Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Senior Member yegg's Avatar
    Join Date
    Sep 2015
    City
    Front Royal
    State
    Virginia
    Posts
    174

    Spark, Fuel, or other?

    Ok, so here is what happened with the compression test. At first I couldn’t get anything more than 30psi per cylinder. Then after repeating the test many times I got the rear cylinder to about 130. The front I am not able to get past 60.

    The air cleaner is off and the butterfly valve is about a third open when doing the test.

    I just tried again (this is the edit) several hours later and could not get the front past 30 and the rear past 60.

    Any ideas of what this might mean as is? As far as I can tell it indicates a problem with either my piston rings or my valves. Is there a troubleshooting flow chart? How does one troubleshoot the valves? I mean I lapped the valves and verified they held water during the cleaning process and did not let light through when shut.


    Sent from my iPhone using Tapatalk
    Last edited by yegg; 02-26-2021 at 06:49 PM.
    Ride Safe,

    Elliott
    2015 FLHXS - Amber Whiskey

  2. #12
    Administrator hulkss's Avatar
    Join Date
    Sep 2013
    City
    Luck
    State
    Wisconsin
    Posts
    576
    I can't recall what all you did to the bike. If the cams were out you may have the cam timing off. You could have the push rods in the wrong locations or adjusted to the wrong length.

    I would guess the valves are not working properly. The piston rings should work better than that even if broken or upside down I would think.

    If the cam timing is off you may have bent the valves with the pistons and now they don't close properly.
    2019 FLHCS

  3. #13
    Senior Member yegg's Avatar
    Join Date
    Sep 2015
    City
    Front Royal
    State
    Virginia
    Posts
    174
    Cams did not come out. I pulled everything down to the crankcase. Replaced the piston rings, cleaned the pistons, cleaned the valves and cylinder heads, and replaced the valve stems.

    Where do you suggest I look based on that?


    Sent from my iPhone using Tapatalk
    Ride Safe,

    Elliott
    2015 FLHXS - Amber Whiskey

  4. #14
    Administrator hulkss's Avatar
    Join Date
    Sep 2013
    City
    Luck
    State
    Wisconsin
    Posts
    576
    Any chance the pistons are in the wrong hole or backwards so the valve cutouts are out of place? Compression releases are ok? Proper thickness head and base gaskets? Again, the push rods are not all the same length.

    Did you run a flex hone in the cylinders or use new cylinders?
    2019 FLHCS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •