Results 1 to 4 of 4
  1. #1
    Prospect
    Join Date
    Jul 2018
    City
    Victoria
    State
    N/A
    Posts
    9

    FP3 autotune won't populate cells

    I've read through the sticky, all 34 pages of it, couldn't find an answer so here is the question:

    What might prevent autotune from getting green cells?

    I went on a trip last week, almost 20 hrs of riding, and only 3 cells were green at the end. There was a fair bit of orange, and I had my phone mounted on the bars watching the tune, so I could see the grey block was moving around correctly according to RPM and TPS, but the only green was three blocks in the low end (top right). These few green cells seemed to appear right after startup.

    I set up one of the sensor view pages to show the O2 readings and saw that they jump around quite a bit, going as low as 0.1 momentarily. Is this common or should I look into cleaning or replacing them?

    Cheers

  2. #2
    Founding Member TomA's Avatar
    Join Date
    Apr 2014
    City
    Battle Mountain
    State
    Nevada
    Posts
    2,978
    First question is how many auto tunes have you done. If you have done several tunes before it won't color the blocks unless it learns something new.


    2014 Mysterious Red Sunglo
    Stage 1 D&D Boss Fat Cat 2-1 exhaust FP3 tuner
    JW Speaker E2, Custom Dynamic running and tails, 8 plasma rods
    Soundz Customz level 5 Carbon Iron series, 5x7 lids
    Color matched inner fairing and King tour pack with lowers
    Fork fangs, Fairing deflectors, REDA bag bolts

  3. #3
    Prospect
    Join Date
    Jul 2018
    City
    Victoria
    State
    N/A
    Posts
    9
    Quote Originally Posted by TomA View Post
    First question is how many auto tunes have you done. If you have done several tunes before it won't color the blocks unless it learns something new.
    Zero successful ones. Have re-started from a fresh map and got the results posted. Away working for a couple of weeks now, will try cleaning the O2 sensors first, and if that doesn't help I'm calling V&H.

  4. #4
    Founding Member TomA's Avatar
    Join Date
    Apr 2014
    City
    Battle Mountain
    State
    Nevada
    Posts
    2,978
    I guess I should have went into more detail. When your doing an auto tune and get a few cells filled and flash them it won't populate them again unless there is a big learning curve. So if you continue to flash with a small amount filled you won't see them again. Been there and done that one of my auto tune sessions went for 3000 plus miles but I filled a lot of the cells in 1st thru 3rd gear watching the table as it populated. I went from power dual exhaust toe the D&D 2 to 1 and had to do several sessions to get the new tune done. Lost some lower end torque when I switched to the 2 into 1. Biggest thing is have patience when your doing it and I always screened shot when I was done with a ride. Drove me crazy because I would loose blocks as I gained more.


    2014 Mysterious Red Sunglo
    Stage 1 D&D Boss Fat Cat 2-1 exhaust FP3 tuner
    JW Speaker E2, Custom Dynamic running and tails, 8 plasma rods
    Soundz Customz level 5 Carbon Iron series, 5x7 lids
    Color matched inner fairing and King tour pack with lowers
    Fork fangs, Fairing deflectors, REDA bag bolts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •